Unable to access images, files and uploads
Incident Report for BreezeChMS
Resolved
This issue has been resolved and files (including images) can now be accessed from your Breeze account.

If you continue to encounter any issues, feel free to reach out to our Breeze Advisors at https://support.breezechms.com/hc/en-us/requests/new
Posted Oct 05, 2018 - 13:01 PDT
Identified
We have identified the root cause as being an issue with our file storage provider (Amazon AWS).

While the team at Amazon works on a resolution, Breeze users may be unable to access any files or images they've uploaded to their Breeze accounts. In some cases, profile pictures may load, especially if those pictures have already been cached by the browser, however downloading or uploading of any files will fail.
Posted Oct 05, 2018 - 12:23 PDT
Investigating
We are investigating reports of broken links to images and files and uploads failing.
Posted Oct 05, 2018 - 12:08 PDT
This incident affected: Site.