Investigating Some Breeze Pages Not Loading As Expected
Incident Report for BreezeChMS
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 11:03 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2023 - 09:30 PST
Investigating
We’re noticing slow response times with loading some pages within Breeze for some users. We’re investigating the root problem right now. We’ll continue to share updates on our progress as we resolve this issue.
Posted Nov 06, 2023 - 07:50 PST
This incident affected: Site.