Issues sending attachments through new basic email editor
Incident Report for BreezeChMS
Resolved
This has been resolved. Our Engineers will continue to monitor and ensure things continue to process as expected.
Posted Nov 04, 2023 - 06:52 PDT
Monitoring
Our Engineers have deployed a change and we're seeing that attachments are working as expected.
Posted Nov 04, 2023 - 06:48 PDT
Identified
We've identified the source of the issue that is affecting attachments for all emails using the new editors and are working on a change now.
Posted Nov 04, 2023 - 06:20 PDT
Investigating
Our team is investigating an issue where email attachments are not sending correctly through the (new) basic email editor. Our current workaround while the team is working to resolve this is to use the legacy email editors.
Posted Nov 04, 2023 - 05:52 PDT
This incident affected: Site.