Degraded performance across pages
Incident Report for BreezeChMS
Resolved
We have seen improved performance through the day today so we are marking the incident as resolved on this incident. Our Engineering teams are continuing to work on this and we will be continuing until we are confident.
Posted Jan 24, 2024 - 11:47 PST
Identified
While we have seen increased performance and speed this afternoon and evening, we will keep the status at the degraded level and continue to provide updates as often as possible.
Posted Jan 23, 2024 - 15:55 PST
Investigating
We are aware of decreased performance across Breeze pages. Our team continues to work on solving the root cause of these troubles.
Posted Jan 23, 2024 - 07:54 PST
This incident affected: Site and Database.