Error when printing check in labels
Incident Report for BreezeChMS
Resolved
We are happy to report that this has been successfully resolved and check in labels are printing as expected now. Happy Thanksgiving to all (and especially to our Product and Engineering teams for solving this today)!
Posted Nov 23, 2023 - 18:30 PST
Identified
Our Engineering team has identified the issue and they are working to deploy a fix now.
Posted Nov 23, 2023 - 07:50 PST
Investigating
Our team is investigating an issue affecting the printing of check in labels. We will have more information to share soon.
Posted Nov 23, 2023 - 06:17 PST
This incident affected: Site.