Slowness in loading pages in Breeze

Incident Report for BreezeChMS

Resolved

We have identified that the issue is related to an error with a third party service provider. This has been solved and we'll continue to monitor page response times and performance through the weekend.
Posted Apr 18, 2025 - 14:07 PDT

Monitoring

We're seeing significant improvement, however our team is continuing to monitor.
Posted Apr 18, 2025 - 13:52 PDT

Investigating

We are investigating an issue where pages are being slow to load in Breeze.
Posted Apr 18, 2025 - 13:29 PDT
This incident affected: Site and Database.