Issues loading People page for some customers
Incident Report for BreezeChMS
Resolved
Our team has successfully resolved this and all people pages should be loading as expected.
Posted Jan 03, 2025 - 12:41 PST
Update
The resolution of this issue will require a brief period of up to 30 minutes where viewing the People page, People's profiles and the sending of SMS will not work as expected.

Our Engineering teams are anticipating beginning this at 12:30 Pacific and are not anticipating any additional affects.
Posted Jan 03, 2025 - 12:05 PST
Identified
We are aware of an issue where some customers are not able to see their list of People. Our Engineering teams have been working on this and are working to implement the solution now.
Posted Jan 03, 2025 - 11:49 PST
This incident affected: Site and Database.