Investigating Degraded Performance for Breeze Event Calendars
Incident Report for BreezeChMS
Resolved
Our Engineers have released a fix and Breeze Calendars should be up and running. Thanks for bearing with us!
Posted Oct 25, 2023 - 18:04 PDT
Identified
We’ve identified the issue causing the problem and are working to fix this as quickly as we can. We’ll share another update shortly.
Posted Oct 25, 2023 - 18:00 PDT
Investigating
We’re noticing calendar events in Breeze are not loading for some users. We’re investigating the root problem right now. We’ll continue to share updates on our progress as we resolve this issue.
Posted Oct 25, 2023 - 17:54 PDT
This incident affected: Site.