Issues with Automated Volunteer Reminders

Incident Report for BreezeChMS

Resolved

Our teams have confirmed that this is resolved and reminders scheduled to send are being queued now. If for some reason you see that your reminders have not sent as expected in the next 8 hours, it is safe to manually send. Thank you for allowing us to serve you, and we're sorry for the troubles caused.
Posted Apr 17, 2025 - 20:07 PDT

Monitoring

Our teams have released a fix and we're seeing that volunteer reminders are sending through as expected now.
Posted Apr 17, 2025 - 19:49 PDT

Identified

We've identified the cause of the issue and are working on the resolution.
Posted Apr 17, 2025 - 19:16 PDT

Update

While our teams are continuing to investigate this, we are also reviewing the options to resend volunteer reminders that should have sent yesterday or today.
Posted Apr 17, 2025 - 17:41 PDT

Investigating

Our various teams are currently investigating reports of volunteer reminders not being sent at the end of this week. We will be sharing additional updates here.
Posted Apr 17, 2025 - 16:30 PDT
This incident affected: Site and Database.