Troubles signing up for Breeze / Accessing Mailchimp Extension
Incident Report for BreezeChMS
Resolved
Our teams have resolved the issues here and we're seeing that everything is working as expected now.
Posted Nov 07, 2023 - 14:25 PST
Update
Our Engineering teams are continuing to work, however we are able to report signups and access to Mailchimp extension is working.

We are investigating an issue affecting exports and this should be resolved soon.
Posted Nov 07, 2023 - 14:00 PST
Identified
We've identified the issue and are working on releasing a fix right now.
Posted Nov 07, 2023 - 13:31 PST
Update
We have identified that this issue is also affecting the signing up of new Breeze accounts so we've updated this incident accordingly.
Posted Nov 07, 2023 - 13:21 PST
Investigating
We are investigating an issue affecting the loading of the Mailchimp extension within Breeze
Posted Nov 07, 2023 - 12:49 PST
This incident affected: Site.