Issues loading pages within Breeze
Incident Report for BreezeChMS
Resolved
We have deployed a fix for specific pages not loading in Breeze. Thank you for your patience!
Posted Oct 30, 2023 - 11:15 PDT
Identified
The page loading issue has been identified, and a fix is being worked on.
Posted Oct 30, 2023 - 09:45 PDT
Investigating
We are investigating issues loading specific pages within Breeze.
Posted Oct 30, 2023 - 09:06 PDT
This incident affected: Site.