Issues with form fields not showing on mobile

Incident Report for BreezeChMS

Resolved

We’re happy to report this is fully solved and all form fields are showing as expected on mobile devices.
Posted Mar 26, 2025 - 14:36 PDT

Identified

We have identified the source of this issue and are working to release a fix now.
Posted Mar 26, 2025 - 14:08 PDT

Investigating

Our teams are aware of an issue occurring that is preventing all form fields to show when on mobile. Our Engineering teams are currently investigating this.
Posted Mar 26, 2025 - 13:56 PDT
This incident affected: Site.