URLs redirecting to breezechms.com

Incident Report for BreezeChMS

Resolved

Resolved issue and all systems back to normal.
Posted Feb 24, 2026 - 15:50 PST

Investigating

We're investigating an issue where URLs are being redirected to breezechms.com incorrectly.
Posted Feb 24, 2026 - 14:33 PST
This incident affected: Site and SMS / Texting (Texting Service).