Issues loading Breeze Calendars

Incident Report for BreezeChMS

Resolved

Our team has resolved this issue and have confirmed that calendars are loading as expected in accounts.
Posted Jun 24, 2025 - 14:53 PDT

Investigating

Our Engineering teams are aware of an issue where Breeze Calendars are not loading as expected. A temporary workaround is manually selecting the calendar when you visit Events, and we will provide updates here.
Posted Jun 24, 2025 - 14:40 PDT
This incident affected: Database.