Emails not sending through Breeze
Incident Report for BreezeChMS
Resolved
We’re back! Breeze Email service should be up and running. Our Email sending provider (SendGrid) has resolved the issue on their end, and all messages from Monday, April 8 have now been sent.
Posted Apr 08, 2024 - 23:41 PDT
Update
This issue is ongoing and we are working with our Email Sending provider (SendGrid) for assistance in resolving this. It is possible that we will not have an update until tomorrow morning.
Posted Apr 08, 2024 - 15:30 PDT
Identified
We have identified the root cause of this issue and we believe that the emails will send out, albeit with a delay. We will update this page as we have more information.
Posted Apr 08, 2024 - 13:11 PDT
Investigating
We are investigating issues with email sending through Breeze.
Posted Apr 08, 2024 - 12:11 PDT
This incident affected: Email Service.