Slow responses with Breeze
Incident Report for BreezeChMS
Resolved
We are seeing improvement across Breeze so we’re closing this incident. Thank you for your patience!
Posted Jan 17, 2024 - 12:17 PST
Investigating
Our Engineering teams have been monitoring site performance, however we have seen a degradation through the day where we are opening a public incident. We will be continuing to work through the slow responses to improve things.
Posted Jan 17, 2024 - 11:12 PST
This incident affected: Site.