Issues with Mailchimp Integration
Incident Report for BreezeChMS
Resolved
This has been resolved by our Engineering team.
Posted Jun 06, 2023 - 08:38 PDT
Identified
Our Engineering team has identified the issue and has a release scheduled that will fully resolve it.
Posted Jun 06, 2023 - 06:39 PDT
Investigating
Our teams are investigating an issue affecting the Mailchimp integration not syncing. We will share more updates here soon.
Posted Jun 06, 2023 - 05:53 PDT
This incident affected: Site.