Troubles access People Beta and other errors
Incident Report for BreezeChMS
Resolved
We've fully resolved the troubles here. Thanks for your patience!
Posted Feb 06, 2024 - 15:13 PST
Identified
Our teams have identified the cause of this and have implemented a fix. We are seeing access to the various pages working as expected now.
Posted Feb 06, 2024 - 15:02 PST
Investigating
We are aware of issues with a few feature of Breeze including accessing People Beta as well as Integration Errors.

Our Engineering team has been investigating today, but we are escalating to an incident for more visibility.
Posted Feb 06, 2024 - 14:08 PST
This incident affected: Site.