Breeze pages loading slowly
Incident Report for BreezeChMS
Resolved
We’re back! Pages are loading at normal speeds. Thanks for bearing with us.
Posted Jan 11, 2024 - 08:04 PST
Monitoring
We're starting to see pages load at a more normal speed. We're continuing to monitor.
Posted Jan 10, 2024 - 12:45 PST
Investigating
We have reports of several Breeze pages loading slowly. Our team is currently investigating.
Posted Jan 10, 2024 - 12:20 PST
This incident affected: Site.