Pledge / Fund pages loading slowly
Incident Report for BreezeChMS
Resolved
We are happy to report pages are loading significantly faster and that we are marking this incident as resolved, however we will continue to monitor this closely.
Posted Nov 20, 2023 - 11:38 PST
Monitoring
We have deployed a fix and we are seeing page speeds return to normal. We will continue to monitor loads and speeds.
Posted Nov 20, 2023 - 10:54 PST
Identified
Our Engineering team continues to work on the root cause of this slowdown affecting those pages.
Posted Nov 20, 2023 - 10:11 PST
Investigating
We're investigating an issue where the pledge reporting and fund pages are loading very slowly within Breeze.
Posted Nov 20, 2023 - 08:48 PST
This incident affected: Site and Database.