Issues with Breeze App

Incident Report for BreezeChMS

Resolved

Our team has been able to resolve the issue with the Breeze app. This did require an update through the App Store so if you are experiencing any issues, please be sure to update to the latest version.
Posted Sep 05, 2025 - 09:14 PDT

Update

We’ve identified the fix for the Breeze Admin App and are waiting on approval from the app store. We’ll share another update shortly.
Posted Sep 04, 2025 - 11:13 PDT

Identified

We’ve identified the issue with the Breeze Admin App and are working on a fix. We’ll share another update shortly.
Posted Sep 04, 2025 - 08:53 PDT

Update

We are continuing to investigate this issue.
Posted Sep 04, 2025 - 08:51 PDT

Investigating

We're aware of an issue affecting the Breeze Admin App where it is showing "Something went wrong" for all users.
Posted Sep 04, 2025 - 05:52 PDT
This incident affected: Site.