Investigating Breeze pages not loading as expected
Incident Report for BreezeChMS
Resolved
All Breeze Pages should be up and running as expected. Thank you for your patience!
Posted Oct 31, 2023 - 11:18 PDT
Monitoring
The Breeze Pages that were experiencing slow load times are now loading as expected. We’re monitoring it closely to verify all issues are fully resolved. We’ll share another update shortly.
Posted Oct 31, 2023 - 10:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2023 - 09:53 PDT
Investigating
We’re noticing slow response times with loading some pages within Breeze for some users. We’re investigating the root problem right now. We’ll continue to share updates on our progress as we resolve this issue.
Posted Oct 31, 2023 - 09:06 PDT
This incident affected: Site.