Issues with Texts not sending through as expected

Incident Report for BreezeChMS

Resolved

We're happy to report that all pending texts have sent as expected. Thank you for your patience!
Posted Mar 10, 2026 - 13:22 PDT

Update

All affected texts are now updated to send, however we do expect it to take a bit for them to all process.
Posted Mar 10, 2026 - 12:07 PDT

Monitoring

Our team has resolved the issue affecting texting and we can confirm that texts are sending. We are now working on updating the texts that were supposed to send during this incident to force them to send.
Posted Mar 10, 2026 - 11:59 PDT

Investigating

We're aware of an issue that is affecting the delivery of texts through Breeze. Our Engineering teams are investigating.
Posted Mar 10, 2026 - 11:06 PDT
This incident affected: Site and SMS / Texting (Texting Service).