Degraded speeds within Breeze
Incident Report for BreezeChMS
Resolved
Our Engineering teams have worked through the day to implement beneficial changes and address issues.

We have seen improvement and we will continue to be working to resolve any troubles.
Posted Jan 16, 2024 - 17:08 PST
Identified
Our Engineering teams are aware that page loads are slower in some areas of Breeze. Those teams have been actively working to solve these troubles. These slowdowns are related to very high system loads.

While the work to fully resolve this is ongoing, we did want to create this incident to communicate that we are aware of the troubles and are actively working to mitigate the negative affects on our customers.
Posted Jan 16, 2024 - 09:09 PST
This incident affected: Site.