Slower Load Times in Breeze
Incident Report for BreezeChMS
Resolved
While we are still seeing high loads on the platform, we are seeing page speeds return to normal and we are closing this incident. As always, our teams are keeping a close eye on things and you can reach out to our Support teams if you need anything!
Posted Jan 02, 2024 - 12:09 PST
Identified
Our team continues to investigate and monitor site performance. We are seeing improvement through the day.
Posted Jan 02, 2024 - 10:53 PST
Investigating
We're seeing slower load times across pages within Breeze. Our team is currently investigating.
Posted Jan 02, 2024 - 08:46 PST
This incident affected: Site.