Investigating Degraded Performance for SMS/Texting

Incident Report for BreezeChMS

Resolved

We’re back! SMS/Texting should be up and running. Thanks for bearing with us.
Posted Aug 01, 2025 - 14:02 PDT

Monitoring

SMS/Texting appears to be back up and running. We’re monitoring it closely to verify all issues are fully resolved. We’ll share another update shortly.
Posted Aug 01, 2025 - 12:10 PDT

Investigating

We’re noticing slower delivery times with SMS/Texting for some users. We’re investigating the root problem right now. We’ll continue to share updates on our progress as we resolve this issue.
Posted Aug 01, 2025 - 10:54 PDT
This incident affected: SMS / Texting (Texting Service).