Issues logging in
Incident Report for BreezeChMS
Resolved
This issue has been resolved and we can confirm logging in works as expected now.
Posted Oct 17, 2023 - 10:05 PDT
Identified
Our teams have identified the issue and are working to correct the issue right now.
Posted Oct 17, 2023 - 09:47 PDT
Investigating
We are investigating issues with logging in to Breeze. Our Engineering team is engaged now.
Posted Oct 17, 2023 - 09:40 PDT
This incident affected: Site.