Slower Load Times in Breeze
Incident Report for BreezeChMS
Resolved
This incident has been resolved but we'll continue to monitor throughout the week
Posted Jan 08, 2024 - 13:13 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2024 - 13:12 PST
Identified
Our engineers have identified the cause and working toward a permanent solution to resolving slow page-loading
Posted Jan 08, 2024 - 09:22 PST
Investigating
We're seeing slower load times across pages within Breeze. Our team is currently investigating.
Posted Jan 08, 2024 - 09:06 PST
This incident affected: Site.